Tag

Serhubungan dengan tulisan saya sebelumnya, konfigurasi nant supaya bisa jalanin framework 3.5, saya menggunakan metode pertama dari FAQ:

Tools\nant\NAnt.exe  -buildfile:BonaStoco.StaticData.DocumentStrategy.build %* -t:net-3.5

Sayangnya dalam file DocumentStrategy.build ada project yang tidak bisa dicompile dengan net-3.5, karena saya tidak ada waktu untuk mengetahui penyebabnya, maka jalan termudah adalah dengan menerapkan saran FAQ no 3:

Didalam target project itu saya taruh property:

<property name=”nant.settings.currentframework” value=”net-3.5″ />

That’s all

Iklan